DASH - temporary not available

Incident Report for AddSecure Services

Resolved

This incident has been resolved.
Posted Oct 10, 2025 - 16:53 CEST

Update

We are continuing to work on a fix for this issue.
Posted Oct 10, 2025 - 13:16 CEST

Identified

We are currently in a process of rolling back yesterday upgrade.
Posted Oct 10, 2025 - 10:36 CEST

Investigating

Dear customer,
After the upgrade yesterday, our Sisense environment is down. Our engineering team has opened a critical ticket to the Sisense support and asked for the rollback. We will keep you informed.
Posted Oct 10, 2025 - 09:13 CEST
This incident affected: FleetVisor (DASH).