Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 15, 2025 - 20:00 CEST
Scheduled
Planned Maintenance AKS (Azure Kubernetes Service) upgrade
On the 15th of July, from 20:00 CET to 23:00 CET we need to perform a maintenance upgrade of our Azure Kubernetes Services, this to make sure to stay current with the latest software upgrade.
Within this maintenance window of 180 min following services will be restarted several times during the upgrade time window, services might therefore not be available for a short period of time. Data will have some delays during the maintenance window.
Impacted services:
• DataLinc • Sisense Login • IoTHub • Mission Planner: Application, integrator and push notifications • Driving Smart platform: integrator side • File system • Mission planner: tries from integrators to retrieve attachments • DriverLinc: attachments sent in assignments • Geozones and Maps services
Thank you for your kind understanding.
Posted Jul 08, 2025 - 08:52 CEST
This scheduled maintenance affected: Announcement.