Customer Announcement - 19.09.2025 - Technical Support Team avaibility

Incident Report for AddSecure Services

Resolved

This incident has been resolved.
Posted Oct 07, 2025 - 09:24 CEST

Update

Kind reminder
Posted Sep 15, 2025 - 13:23 CEST

Investigating

Dear Valued Customers,

Please be informed that due to a company-wide event on Friday, September 19th, our Technical Support team will be available until 15:30 (3:30 PM).
You are welcome to send your requests via email during this time. We will attend to them promptly upon our return.

For urgent matters, you may still contact us by phone. Your call will be directed to our standby support, which will be available in English only.

Thank you for your understanding and continued support.

Warm regards,
AddSecure Fleetvisor Technical Support Team
Posted Sep 10, 2025 - 08:59 CEST
This incident affected: Announcement.