Temporary Limitation in French-Speaking Support Availability / Limitation temporaire de la disponibilité du support francophone

Incident Report for AddSecure Services

Resolved

This incident has been resolved.
Posted May 27, 2026 - 10:43 CEST

Investigating

Dear Customer,
Please be informed that the availability of our French-speaking agents is currently limited due to unexpected circumstances.
We kindly ask for your understanding and encourage you to contact our Technical Support team via email. We will respond to your inquiry as soon as possible.
In the meantime, our English-speaking agents remain available by phone and will be happy to assist you.
Thank you for your patience and understanding.

Kind regards,
Technical Support Team

Cher client,
Nous vous informons que la disponibilité de nos agents francophones est actuellement limitée en raison de circonstances imprévues.
Nous vous remercions de votre compréhension et vous invitons à contacter notre équipe d’assistance technique par courrier électronique. Nous répondrons à votre demande dans les meilleurs délais.
En attendant, nos agents anglophones restent disponibles par téléphone et se feront un plaisir de vous aider.
Nous vous remercions de votre patience et de votre compréhension.

Cordialement,

Technical Support Team
Posted May 26, 2026 - 08:21 CEST
This incident affected: Announcement.