A fix has been implemented and we are monitoring the results.
Posted May 28, 2026 - 14:09 CEST
Investigating
Dear Customer,
Please be informed that our engineering team will be deploying a minor hotfix to the FleetVisor Next platform.
During this time, you may experience brief service interruptions. We would like to assure you that no data will be lost or delayed as a result of this update.
We appreciate your understanding and patience.
Kind regards,
Your Technical Support Team
Posted May 28, 2026 - 13:28 CEST
This incident affected: FleetVisor (FleetVisor Next User Interface).