Service Degradation - outgoing messages

Incident Report for AddSecure Services

Resolved

This incident has been resolved.
Posted May 18, 2026 - 18:33 CEST

Monitoring

Queues have reached almost normal level. We will be monitoring them to make sure the resolution is complete.
Posted May 18, 2026 - 17:33 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 18, 2026 - 16:11 CEST

Update

We are continuing to investigate this issue.
Posted May 18, 2026 - 15:40 CEST

Update

We are continuing to investigate this issue.
Posted May 18, 2026 - 15:06 CEST

Update

Please be informed that we are still investigating the issue. Unfortunately, the resolution is taking longer than initially expected.

Our team is doing everything possible to resolve the matter as quickly as we can. We sincerely appreciate your patience and understanding.
Posted May 18, 2026 - 13:41 CEST

Update

We are continuing to investigate this issue.
Posted May 18, 2026 - 12:37 CEST

Update

We are continuing to investigate this issue.
Posted May 18, 2026 - 11:48 CEST

Update

We are continuing to investigate this issue.
Posted May 18, 2026 - 10:45 CEST

Investigating

Dear Customer,

We would like to inform you that we are currently experiencing a degradation affecting one of our services – Outgoing Messages.

Our engineering team is actively working to identify the root cause and implement a resolution as quickly as possible.

We sincerely appreciate your patience and understanding, and we will provide further updates as soon as more information becomes available.
Posted May 18, 2026 - 09:49 CEST
This incident affected: TripMonitor (TripMonitor Data Processing) and FleetVisor (FleetVisor Data Processing).