Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 08, 2025 - 11:00 CEST
Scheduled
On the 8th of May between 11:00 CEST to 15:00PM CEST, we will be adding an additional protocol to our communication server. During this process all traffic will be running over our backup server. The impact to you operation will be minimal and might be noticed as some hiccups during the above time period. All functionality will continue to be available during the above process.
The upgrade will have no impact on any other application, system, website and services they will be fully accessible and working.
Posted May 07, 2025 - 12:09 CEST
This scheduled maintenance affected: Announcement.