CAS-40132: FleetVisor: delays in data processing on Database 1 and 2

Incident Report for AddSecure Services

Resolved

This incident has been resolved.
Posted May 26, 2025 - 14:05 CEST

Monitoring

A solution has been applied. Databases are processing the backlog and the data delay will eventually fade out. We will keep monitoring the system in the meantime.
Posted May 26, 2025 - 11:27 CEST

Identified

These delays can result in timeout errors. Our engineers are already working on a solution for the issue, but the backlog queue still needs to be processed.
Posted May 26, 2025 - 10:24 CEST
This incident affected: FleetVisor (FleetVisor Data Processing).