CAS-40200: FleetVisor - MT Messages and positions may be delayed.

Incident Report for AddSecure Services

Resolved

This incident has been resolved.
Posted May 28, 2025 - 15:55 CEST

Monitoring

A fix has been implemented; we can see that the queues are being processed at the moment. We are closely monitoring the process and will update you once the system is fully operational again.
Posted May 28, 2025 - 12:50 CEST

Identified

Our engineering team has identified the issue and is currently working on the fix.
Posted May 28, 2025 - 11:41 CEST

Investigating

We are currently experiencing issue with some delays in FleetVisor. Our team is working on it and we will update you as soon as possible. We are sorry for inconvenience.
Posted May 28, 2025 - 10:18 CEST
This incident affected: TripMonitor (TripMonitor Data Processing) and FleetVisor (FleetVisor Data Processing).