OUT#40261 - FleetVisor Now, FleetVisor Next - Driver activities not updating

Incident Report for AddSecure Services

Resolved

Driver data has been completely processed. All driver activities are now up to date.
Posted May 31, 2025 - 16:42 CEST

Update

We are continuing to monitor the data processing. It should be finished around 5PM.
Posted May 31, 2025 - 15:36 CEST

Monitoring

Issue has been solved, but there's a lot of drivers' data that is being processed right now. It will take time to complete, we are monitoring it.
Posted May 31, 2025 - 14:32 CEST

Update

Issue has been identified and we are actively working to solve it.
Posted May 31, 2025 - 14:05 CEST

Update

We are continuing to investigate this issue.
Posted May 31, 2025 - 14:02 CEST

Investigating

We are currently investigating this issue.
Posted May 31, 2025 - 13:03 CEST
This incident affected: FleetVisor (FleetVisor Data Processing).