OUT#40864 - FleetVisor, FleetVisor Next - Driver hours not updating

Incident Report for AddSecure Services

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 15:44 CEST

Monitoring

The backlog is gone. Performance should be back to normal by now. We will monitor the system to verify that it is stable.
Posted Jun 25, 2025 - 13:47 CEST

Update

Our engineering team has found the cause for this issue and deployed a solution. However, the backlog is still too high, so it will take some time before the performance speed gets back to normal. We are still busy trying to speed up the process.
Posted Jun 25, 2025 - 12:09 CEST

Identified

Cause identified, we are working on a resolution effect should be reflected soon.
Posted Jun 25, 2025 - 12:08 CEST

Update

We are continuing to investigate this issue.
Posted Jun 25, 2025 - 09:27 CEST

Investigating

We are currently investigating this issue.
Posted Jun 25, 2025 - 08:27 CEST
This incident affected: FleetVisor (FleetVisor Data Processing).