Queues are gone. All backlogs have been processed. We will still monitor the performance to make sure the systems are stable.
Posted Sep 04, 2025 - 16:52 CEST
Update
Position delay times are decreasing and so are the queues in our servers. There is still a considerable amount of data to be processed, but our systems are still working full speed, so we expect that it will be done soon.
Posted Sep 04, 2025 - 15:56 CEST
Update
Our systems are still processing the queues. They have been working at full speed the whole morning. The queues are going down slowly but steadily.
Posted Sep 04, 2025 - 14:38 CEST
Update
Our engineers are doing their utmost effort to speed up the data processing, but the queues are still high. It will take some time.
Posted Sep 04, 2025 - 13:14 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 04, 2025 - 09:35 CEST
Monitoring
Issue was identified and fixed yesterday in the night, unfortunately, data processing is still ongoing due to the high amount of data to be processed, therefore there are still delays on database 2 and 1. Our team is still working on speeding up the data processing.
Posted Sep 04, 2025 - 08:20 CEST
Investigating
We are currently investigating this issue.
Posted Sep 04, 2025 - 06:59 CEST
This incident affected: TripMonitor (TripMonitor Data Processing) and FleetVisor (FleetVisor Data Processing).